I have an Anyone AT588 4m set but currently only a horizontal dipole in the loft made out of an old FM radio dipole. But I did want to go multimode, preferably without the expense of an IC7300. Anyway, I set my sights on a Spectrum Communications TRC4-10sL transverter and one turned up on eBay.

It slotted in neatly between the FT450D and the YT1200 and with an AB antenna switch (I don’t like these things but hey) it’s all wired up. I am hoping for at least some FT8 activity but nothing yet.

WSJT-X has a configuration where you enter an offset for given frequencies so for 70Mhz this is -42 (MHz), giving 28MHz = 70MHz, so WSJT-X sets the rig correctly.

Now I just need to ensure I always set things up correctly, i.e. switch to B, transporter on, rig turned down to 5W. I usually run 30W which is the maximum the YT1200 will take in data mode. I can see me leaving the rig at 5W and wondering why no-one answers, but then again I may surprise myself at how far 5W will go – after all I managed the Falkland Islands and Cuba on a PSK mode on 10W before I passed the intermediate. But I suspect a large print crib sheet will be appearing next to the rig shortly because 30W into the transverter would be a very bad idea!

Now I want one for 2m! Oh and the 588 will go in the car at some stage – I really must get mobile.

Edit: no reception yet on FT8 or otherwise, but 4m was always a bit dead around here. But I was spotted on FT8 via pskreporter on the 27th at 90km N and +3db and on the 28th 120km SE and -17db, both by G stations, and on the 29th 126km SW and -19db by a GW. Both stations look to have decent antenna arrays but still not too bad for my bit of wet string here. Of course, with said bit of wet string they may well have replied but not been picked up here, evidenced by a couple of unlikely decodes at -24.