Further JT9…

Well 20m seems to keep springing into life these days, JT-wise anyway. Lots of American stations (north and south) but I have had little luck in managing many QSOs. Then last night I had a JT9 QSO all the way to Chile at 11,800km. Not bad for my bit of wet string in the loft. Mind you, looking him up on qrz.com shows a massive antenna array so he was doing all the work!

Today my first QSO was JT65 at a mere 620km. There are a lot of European stations on right now.

20m JT activity

Well last night 20m was alive with JT65 and JT9. I saw lots of stations from North America and a number from South America. I replied to a dozen or so US but no-one heard me. Oh well. I tried a couple of EU stations, again nothing. Hmmm. Then the band died off… try again tonight! Mind you, if this stuff was too easy it would not be fun.

One thing that would be useful is a clock that bleeps every minute but on the, say 45th second to remind you to look for CQs.

JT9 blues

I’ve had a couple of JT9 attempts these past two days on 20m where I’ve answered a CQ and received a signal report ┬áback, and sent mine but then received the same -nn signal report again. And again. Presumably the remote station has not been able to decode my reply. So I never get to the 73. I’m guessing the band just fades away from underneath me…

If I remember right it was the same remote station each time. I’ve had successful JT9 QSOs so I am putting these down to bad luck and I hope the other guy isn’t getting frustrated!

JT9

Well another first for me tonight, a JT9 QSO, and on my second attempts at answering a CQ. This was with a USA station apparently over a 5,600km path. But again the replies come in the Band Activity window on a different frequency. Not sure what I am doing wrong there, but this was a complete QSO ‘by the book’.

Edit: I never did follow up on this post. This is, of course perfectly normal operation, for example where someone sits on a quiet part of the segment but listens across the whole.